- Basic Specifications - Capacity
- Maximum number of configured SSIDs: 4
- Basic Specifications - Compliant Standards
- IEEE 802.1Q, ANSI T1.413
- Basic Specifications - Data Link Protocol
- Ethernet, Fast Ethernet, Gigabit Ethernet, IEEE 802.11b, IEEE 802.11a, IEEE 802.11g, IEEE 802.11n, IEEE 802.11ac, IEEE 802.11ax (Wi-Fi 6)
- Basic Specifications - Device Type
- Wi-Fi system - MPro Mesh Solutions - DSL modem
- Basic Specifications - Digital Signaling Protocol
- ADSL, VDSL, ADSL2, ADSL2+, VDSL2
- Basic Specifications - Dimensions (WxDxH)
- 22 cm x 3.5 cm x 15.3 cm
- Basic Specifications - EAN
- 4718937614950
- Basic Specifications - Enclosure Type
- Desktop
- Basic Specifications - Features
- NAT support, SPI, MAC address filtering, WMM support, ACS, QoS, WPS, IPSec passthrough, DHCP server, port forwarding, reset button, DHCP relay, DHCP client, dual-stream (2x2), DoS, IGMP proxy, ToS, MU-MIMO technology, beamforming technology, Wireless Scheduler, ICMP blocking, OFDMA, WPS button, EasyMesh, IVR, Wi-Fi on/off button, wireless output power management, Intra-BSS traffic block, tag/tag based VLAN, VLAN to ETH port mapping, bridged/routed VLAN, IP policy routing, multi-to-multi NAT, remote firmware upgrade
- Basic Specifications - Frequency Band
- 2.4 GHz / 5 GHz
- Basic Specifications - Localisation
- Europe
- Basic Specifications - Manufacturer's Part Number
- DX3301-T0-EU01V1F
- Basic Specifications - Model
- Zyxel DX3301-T0
- Basic Specifications - Network / Transport Protocol
- TCP/IP, PPPoE, PPPoA, DHCP, DDNS, IPv4, IPv6
- Basic Specifications - Product Description
- Zyxel DX3301-T0 - Wi-Fi system - DSL modem - Wi-Fi 6 - desktop
- Basic Specifications - Remote Management Protocol
- SNMP, TR-069, TR-181 i2
- Basic Specifications - Routing Protocol
- IGMPv2, IGMP
- Basic Specifications - Telephony Interfaces
- 2 phone (FXS)
- Basic Specifications - VoIP Functionality
- VoIP phone adapter
- Basic Specifications - VoIP Protocols
- SIP v2, RTCP, RTP, SDP
- Basic Specifications - WAN Ports Qty
- 1
- Basic Specifications - Weight
- 387 g
- Basic Specifications - Wi-Fi System Components
- Router
- Communications - Digital Signaling Protocol
- ADSL, VDSL, ADSL2, ADSL2+, VDSL2
- Communications - Protocols & Specifications
- ITU G.992.1 (G.DMT), ITU G.992.2 (G.Lite), ITU G.992.5, ITU G.993.1, ITU G.993.2, ITU-T G.vectoring, ITU G.992.3
- Communications - Type
- DSL modem
- Dimensions & Weight - Depth
- 3.5 cm
- Dimensions & Weight - Height
- 15.3 cm
- Dimensions & Weight - Weight
- 387 g
- Dimensions & Weight - Width
- 22 cm
- Environmental Parameters - Humidity Range Operating
- 10 - 90% (non-condensing)
- Environmental Parameters - Max Operating Temperature
- 40 °C
- Environmental Parameters - Min Operating Temperature
- 0 °C
- Expansion / Connectivity - Interfaces
- LAN: 4 x 10Base-T/100Base-TX/1000Base-T - RJ-45 ¦ WAN: 1 x 10Base-T/100Base-TX/1000Base-T - RJ-45 ¦ USB 2.0: 1 x 4 pin USB Type A ¦ Phone line: 2 x FXS - RJ-11 ¦ 1 x DSL - RJ-11
- General - Capacity
- Maximum number of configured SSIDs: 4
- General - Compliant Standards
- IEEE 802.1Q, ANSI T1.413
- General - Connectivity Technology
- Wireless, wired
- General - Data Link Protocol
- Ethernet, Fast Ethernet, Gigabit Ethernet, IEEE 802.11b, IEEE 802.11a, IEEE 802.11g, IEEE 802.11n, IEEE 802.11ac, IEEE 802.11ax (Wi-Fi 6)
- General - Device Type
- Wi-Fi system - MPro Mesh Solutions - 4-port switch (integrated)
- General - Enclosure Type
- Desktop
- General - Features
- NAT support, SPI, MAC address filtering, WMM support, ACS, QoS, WPS, IPSec passthrough, DHCP server, port forwarding, reset button, DHCP relay, DHCP client, dual-stream (2x2), DoS, IGMP proxy, ToS, MU-MIMO technology, beamforming technology, Wireless Scheduler, ICMP blocking, OFDMA, WPS button, EasyMesh, IVR, Wi-Fi on/off button, wireless output power management, Intra-BSS traffic block, tag/tag based VLAN, VLAN to ETH port mapping, bridged/routed VLAN, IP policy routing, multi-to-multi NAT, remote firmware upgrade
- General - Frequency Band
- 2.4 GHz / 5 GHz
- General - Mesh Networking
- MPro Mesh Solutions
- General - Network / Transport Protocol
- TCP/IP, PPPoE, PPPoA, DHCP, DDNS, IPv4, IPv6
- General - Remote Management Protocol
- SNMP, TR-069, TR-181 i2
- General - Routing Protocol
- IGMPv2, IGMP
- General - Status Indicators
- Power, phone, WAN, LAN, WPS, Internet, 5 GHz, 2.4 GHz
- General - Wi-Fi Rating
- AX1800
- General - Wi-Fi System Components
- Router
- IP Telephony - IP Telephony Features
- Comfort noise generation (CNG), voice activity detection (VAD), echo cancellation (G.168), call forwarding, Caller ID, call waiting, automatic fax/modem detection and pass-through, call transfer, dynamic jitter buffer, 3-way conferencing, Do-not-disturb (DND) support, RFC 3261 support, Call Hold/Retrieve, DTMF inband, DTMF out-of-band, RFC 2327 support, dial planner, RFC 1889 support, RFC 1890 support, DTMF detection, IP bandwidth management, phonebook, T.38 FAX, on hook, off hook and flash detection
- IP Telephony - Telephony Interfaces
- 2 phone (FXS)
- IP Telephony - Voice Codecs
- G.722, G.729, G.726, G.711a-law, G.711µ-law
- IP Telephony - VoIP Functionality
- VoIP phone adapter
- IP Telephony - VoIP Protocols
- SIP v2, RTCP, RTP, SDP
- Miscellaneous - Cables Included
- 1 x network cable ¦ 1 x phone cable
- Miscellaneous - Localisation
- Europe
- Power - Power Device
- External power adapter